Tekeez - Large Scale DDOS Attack in Progress – Incident details

All systems operational

Large Scale DDOS Attack in Progress

Resolved
Partial outage
Started about 4 years agoLasted about 9 hours

Affected

Internet Connectivity

Partial outage from 8:41 AM to 6:07 PM

Ethernet Leased Lines

Partial outage from 8:41 AM to 6:07 PM

FTTC Broadband

Partial outage from 8:41 AM to 6:07 PM

Updates
  • Resolved
    Resolved

    Systems are all up again and systems are back to normal. Engineers will be monitoring closely.

  • Monitoring
    Monitoring

    The attacks are still continuing, and engineers are working hard to keep systems online, but intermittent outages and slow internet connections are still to be expected.

  • Identified
    Identified

    Large scale DDoS attacks are continuing. Engineers are continuing to mitigate the impact on services. Customers may experience slower speeds than usual and intermittent connectivity.

  • Investigating
    Investigating

    There is currently a large scale Distributed Denial of Service Attack (DDOS) happening against a range of internet service providers across the UK.

    This is causing internet connections to go down and for connections to be intermittent.

    Engineers have been working on this 24/7 and are mitigating the effects of the attack and attempting to route traffic to avoid the attacks. This work is ongoing.