Tekeez - Outage on some leased lines – Incident details

All systems operational

Outage on some leased lines

Resolved
Partial outage
Started 3 months agoLasted about 7 hours

Affected

Internet Connectivity

Partial outage from 8:54 AM to 4:10 PM

Ethernet Leased Lines

Partial outage from 8:54 AM to 4:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and all services are back to normal.

  • Identified
    Identified

    Some customers may be experiencing an outage on their leased line. The issue is caused by a network equipment failure at a data centre and an engineer is en-route with replacement equipment. Expected to be fixed within the next two hours.