Tekeez - Tekeez Voice continuation of outage yesterday – Incident details

All systems operational

Tekeez Voice continuation of outage yesterday

Resolved
Major outage
Started 30 days agoLasted about 8 hours

Affected

Telephone Services

Major outage from 1:04 PM to 3:31 PM, Degraded performance from 3:31 PM to 8:49 PM

Tekeez Voice

Major outage from 1:04 PM to 3:31 PM, Degraded performance from 3:31 PM to 8:49 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and services should be back to normal.

  • Monitoring
    Monitoring

    We are seeing some services returning to normal with PulseHD being reinstated with priority.

  • Investigating
    Investigating

    Tekeez Voice continuation of outage yesterday, engineers are working on this at the moment.