Tekeez - There is currently an issue with a number of leased lines across the country – Incident details

All systems operational

There is currently an issue with a number of leased lines across the country

Resolved
Operational
Started about 4 years agoLasted 29 minutes

Affected

Internet Connectivity

Operational from 1:34 PM to 2:03 PM

Ethernet Leased Lines

Operational from 1:34 PM to 2:03 PM

Updates
  • Resolved
    Resolved

    Everything appears to be stable again now.

  • Monitoring
    Monitoring

    All lines now seem to be operational again and connectivity is back to normal. We will continue to monitor.

  • Identified
    Identified

    There is currently an issue with a number of leased lines across the country, which is causing internet outages on a large number of lines.

    Engineers are working on getting all lines backup asap.

    Most lines are returning within 10-30 minutes.