Tekeez - Outages with leased lines across the country – Incident details

All systems operational

Outages with leased lines across the country

Resolved
Major outage
Started about 4 years agoLasted 6 days

Affected

Internet Connectivity

Major outage from 1:46 PM to 1:13 PM

Ethernet Leased Lines

Major outage from 1:46 PM to 1:13 PM

Updates
  • Update
    Update

    We have been monitoring for several days now and everything is fully operational!

    Thanks for your patience.

  • Resolved
    Resolved

    After over 75 hours of continuous attack, there has been a pause in malicious traffic. Services are still reachable without inhibition from outside of our network and working as normal.

  • Update
    Update

    The attack is still ongoing this morning and we are still working hard to maintain stability. Services are operational and we will update you here as soon as there are any changes

  • Update
    Update

    We are still seeing unprecedented amouts of traffic ingressing in to the networks due to the DDoS attack. Again, services remain operational but should be considered at risk. We will continue to monitor the situation closely.

  • Update
    Update

    Services are operational this morning however the attacks are still ongoing. We will update here as soon as there are any changes.

  • Monitoring
    Monitoring

    The DDoS attack is still ongoing. Engineers are working with 2 tier 1 providers of DDoS mitigation services in an effort to restore our services. We have seen SIP customers recover as a result but the service should still be considered at risk due to the continuing changing attack vector.

    Apologies again for the continued disruption.

  • Update
    Update

    Engineers are continuing to work towards resolving the ongoing issues caused by the DDoS attack. We apologise for the inconvenience caused and would like to thank you again for your continued patience.

  • Identified
    Identified

    Currently an issue with a large attack that has just been launched and is currently ongoing. This is affecting multiple services including leased lines and we are looking to resolve as soon as possible.

    Further updates to follow.