Tekeez - Major Cyber DDOS Attack – Incident details

All systems operational

Major Cyber DDOS Attack

Resolved
Operational
Started about 4 years agoLasted 3 days

Affected

Internet Connectivity

Operational from 8:43 AM to 3:34 PM

Ethernet Leased Lines

Operational from 8:43 AM to 3:34 PM

FTTC Broadband

Operational from 8:43 AM to 3:34 PM

Updates
  • Resolved
    Resolved

    Although the attacks are still ongoing, the attacks are being fully mitigated ongoing, and services have been restored to normal operation.

    If any service issues do occur then please do contact us.

  • Update
    Update

    Our engineers have confirmed that the mitigation processes are working well and today lines are up and running and close to normal operation, although the attacks are still underway, so this is good news that all the engineering efforts are working.

    Everything is still being monitored closely, and attacks mitigated, but please do let us know if you experience any outages.

  • Update
    Update

    Engineers are still working 24/7 to filter the attacks and keep lines up, which is still resulting in slow service and drop-outs on the lines affected.

  • Update
    Update

    The cyber attacks are continuing and engineers are still working 24/7 on mitigating the effects and keeping lines up and running. Lines may run slowly and:or drop out intermittently during this time.

  • Monitoring
    Monitoring

    Attacks are ongoing and engineers are still working flat out to mitigate the effects of the attacks, which are working and keeping the lines up with intermittent issues, rather than having a total outage.

    Unfortunately we don't know how long the attackers will continue these attacks.

  • Identified
    Identified

    There is an ongoing large scale Cyber attack against one of our Leased line providers, which is causing slow connections and drop outs.

    Engineers are working 24/7 to mitigate these issues and filtering over 600Gbps of traffic per second to keep the connections up and running.

    We'll keep this incident updated.