Tekeez - Unlimited Web Hosting 503 errors – Incident details

All systems operational

Unlimited Web Hosting 503 errors

Resolved
Operational
Started over 2 years agoLasted about 1 hour

Affected

Web Hosting Services

Operational from 1:26 PM to 2:55 PM

Linux Web Hosting

Operational from 1:26 PM to 2:55 PM

Wordpress Hosting

Operational from 1:26 PM to 2:55 PM

Windows Hosting

Operational from 1:26 PM to 2:55 PM

VPS Hosting

Operational from 1:26 PM to 2:55 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved, apologies for any inconvenience caused.

  • Identified
    UTC
    Identified

    The cause of the 503 errors on the shared hosting platform has now been identified and our engineers are working as quickly as possible to resolve the issue.